VIA VT6421A - Anyone using sucessfully?

Brian McKee brian.mckee at gmail.com
Sun Jan 3 15:24:24 UTC 2010


Hi All

My awesome wife bought me a 1TB drive and a SATA card for our home
file server (an old Celeron box)  Should be better than that
collection of 80 and 160G drives in there now :-)

However, when I tried to install Karmic Server on it I'm getting quite
a few error messages in the logs.  (During the install, while it's
installing packages)

I can find lots of examples of people with similar issues - e.g. see
the bottom half of
<https://bugs.launchpad.net/ubuntu/+source/linux/+bug/263160>

The top half of the bug report is a Marvell controller issue that
seems to have been fixed, but the bottom is all VIA owners like me.

I have tried two different cards (both same chipset) two different
cables and  two different drives.

I have pinned the hard drive to SATA I (since I've found reports that
that chipset doesn't autodetect properly)

It's quite difficult to search Launchpad about this one - all sorts of
different problems seem to produce the same kind of errors.

So, is anybody sucessfully using this chipset? With which release/kernel?

I could run almost anything on this box (older Ubuntu, Debian, Fedora
whatever) - I just want a report of one that works before I try it.

Comments appreciated,
Brian




More information about the ubuntu-users mailing list