Lucid Alpha and Python 2.4

CLIFFORD ILKAY clifford_ilkay at dinamis.com
Thu Feb 11 21:17:26 UTC 2010


On 02/11/2010 02:49 PM, John DeCarlo wrote:
> Hello,
>
> I have an application that requires Python 2.4.

That would be very unusual.

> Python 2.4 is not in the Lucid repositories (although some 2.4 packages
> are in there).
>
> Any suggestions or information appreciated.

Install virtualenv <http://pypi.python.org/pypi/virtualenv> and then 
build 2.4 in a virtual environment you create with virtualenv. 
Virtualenvwrapper <http://pypi.python.org/pypi/virtualenvwrapper> is 
also pretty useful. You should also read this: 
<http://clemesha.org/blog/2009/jul/05/modern-python-hacker-tools-virtualenv-fabric-pip/> 
to have a better understanding of what is possible with all this.
-- 
Regards,

Clifford Ilkay
Dinamis
1419-3266 Yonge St.
Toronto, ON
Canada  M4N 3P6

<http://dinamis.com>
+1 416-410-3326




More information about the ubuntu-users mailing list