Nautilus totally unresponsive

NoOp glgxg at
Tue Feb 9 23:23:12 UTC 2010

On 02/09/2010 02:46 PM, Rashkae wrote:
> David Robert Lewis (ethnopunk) wrote:
>> Now why didn't I think about deleting ~/Desktop? Actually the thought 
>> had crossed my mind but I Googled and got lost in the general mayhem of 
>> free advice. Just goes to show how Google is actually leading to brain 
>> disease. I'm absolutely struck dumb and stupid by the solution which was 
>> staring at me but which got downsized by Google.
>> It should have been the very first thing I did, but no always too open 
>> to suggestions on the forum, and a million other suggestions all not the 
>> right one. Thank you Rashkae, I owe you one.
> That narrows down the problem, but we should investigate what file, 
> exactly, was causing such mayhem.  It might just be a very serious bug 
> in Nautilus, which you might consider nothing more than an academic 
> exercise. I would be concerned about the possibility of an I/O error, 
> such as a bad sector on the HD that was causing the thumbnailer / Mime 
> detection to freeze.

Could this also be a permissions/ownership issue (gksu nautilus worked)?

Perhaps checking:

$ ls -l
$ ls -l Desktop

might reveal something. Mine is:
drwxr-xr-x  2 gg gg  4096 2010-01-30 16:02 Desktop
all of the icons on the Desktop are

Note: I ran across a similar issue when trying to troubleshoot a desktop
window decoration issue in NX. I'd copied the ~/.config etc., files over
from a working user's configuration & couldn't figure out why some
applications weren't starting unless I used gksu. Turns out my ~/.config
folder & files ownership changed to root when I'd copied them over.
Changed the ownerships back & all was well again.

More information about the ubuntu-users mailing list