Adobe Flash Player

NoOp glgxg at
Thu Feb 4 01:20:39 UTC 2010

On 02/03/2010 11:34 AM, Rob wrote:
> On Wed, 2010-02-03 at 19:14 +0000, Scott Hayes wrote:
>> Can you provide us with more information:
>> - 32 or 64 bit
>> - Firefox, Chrome, other browser
>> - Adobe flash, gnuflash, other
>> - be more specific in your "not working", do you have sound, error
>> messages, etc.
>> I'm using 32 bit, Chromium and Adobe flash without issues. As a matter
>> of fact, better performance than when I was using Firefox.
>> On Wed, 2010-02-03 at 14:11 -0500, Rob wrote: 
>> > Does anyone else have a problem getting videos (using the above format)
>> > to play under Ubuntu 9.10?  I have downloaded the player a number of
>> > times but can see to get it to work.  I'm sure I'm missing something
>> > vital but just can't figger out what!
>> > 
>> > Thanks in advance.
>> > RobF
> 64 bit.
> I have tried Firefox, Seamonkey, Arora, Epiphany, Galeon, Opera and now
> Chromium with same failures...a "frame" appears on-screen with no image
> except a black "screen" with the "pause" and "start" buttons both
> blinking within the black other images...certainly not any
> moving video or sound.  I can use Hulu fine so not sure what's
> happening.  I've installed Adobe and gnash but neither work.
> RobF

If you've also installed gnash, uninstall it completely (purge). Having
both gnash & flash installed at the same time creates issues, so purge
one or the other. Sometime back my son did the same on his computer;
only after purging gnash did flash work properly.

Disclaimer: I never tested to see if purging flash and only using gnash
worked as I had to get the system back to him the same day. So try one
or the other, but not both.

More information about the ubuntu-users mailing list