Fwd: Could not mount ntfs partition in Ubuntu 9.10

Lawrence Tsang tkwinfo at gmail.com
Mon Feb 1 02:24:07 UTC 2010


Hi Patton and All,

     Glad to have seen the many suggestions.

     Yes, the download problem is now solved.

     Previously, I used "http" in a Win XP platform to download the Ubuntu
9.10 Desktop iso file from the Official Ubuntu site, but the download failed
at least 4 times giving me an invalid iso to burn and try Ubuntu 9.10.

     Finally, my download succeeded when still using "http" but in a Ubuntu
8.04.4 Desktop booted platform. I don't know what's the cause but now my
burned Ubuntu 9.10 Desktop CD passes the "check disk for defects" test.

     It may be an occasional case. Thanks for the different more reliable
download methods suggested so that we could prevent getting into another
download trouble.

     My "clean" Ubuntu 9.10 Desktop CD now boots fine in my computer.
However, as I have a pair of internal 250G harddisks attached to a "raid"
motherboard, the Ubuntu 9.10 booted system seems could not mount these two
disks correctly. But I think this is another issue and I would post this
problem in a new thread.

Regards
Lawrence

On Mon, Feb 1, 2010 at 7:51 AM, Patton Echols <p.echols at comcast.net> wrote:

> On 01/31/2010 02:45 PM, Lawrence Tsang wrote:
> > Hi Patton and All,
> >
> >      The problem is in the downloaded Ubuntu 9.10 ".iso" file, not in
> > the burning process.
> >
> >      Now my downloaded Ubuntu 9.10 ".iso" file has a correct md5sum.
>
> When you say "Now" Do you mean that it is fixed now?  Or do you mean
> that you have a "good" download, but it still does not work?
>
> If solved, let us know.
>
> --
>  ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100201/78b5c98a/attachment.html>


More information about the ubuntu-users mailing list