[Lucid] Network Error

NoOp glgxg at sbcglobal.net
Fri Aug 27 19:12:21 UTC 2010


On 08/27/2010 11:39 AM, Jim Smith wrote:
> On 08/27/2010 10:22 AM, NoOp wrote:
...
> Anyway; what is the output of:
>>
>> $ findsmb
>>    
> jim at JimsBook:~$ findsmb
> 
>                                  *=DMB
>                                  +=LMB
> IP ADDR         NETBIOS NAME     WORKGROUP/OS/VERSION
> ---------------------------------------------------------------------
> jim at JimsBook:~$
> 

Do you have a shared folder on both machines? The findsmb result should
look something like this when samba is working:

$ findsmb

                                *=DMB
                                +=LMB
IP ADDR         NETBIOS NAME     WORKGROUP/OS/VERSION
---------------------------------------------------------------------
192.168.1.100   <snipped>         +[MSHOME] [Unix] [Samba 3.4.7]
192.168.1.101   <snipped>        [MSHOME] [Unix] [Samba 3.4.7]
192.168.1.102   <snipped>     +[MSHOME] [Unix] [Samba 3.4.7]
192.168.1.106   <snipped>          +[WORKGROUP] [Unix] [Samba 3.4.7]
192.168.4.116   MAVERICK-DESKTO [WORKGROUP] [Unix] [Samba 3.5.4]

>> and what do you have in this line of /etc/samba/smb.conf?
>>
>> # Change this to the workgroup/NT-domain name your Samba server will part of
>>     workgroup =
>>    
> WORKGROUP=RUDYSHOME
> Which it always has been.
>> Typically, I try to keep all of my machines on the same workgroup when
>> possible.
>>    
> Easy as there are normally only two machines.

Are both machines using the same workgroup and on the same subnet? Is
samba working on both machines & can you ping them?

$ service smbd status
smbd start/running, process 859






More information about the ubuntu-users mailing list