Login problem after dist-upgrade

Dick Dowdell dick.dowdell at gmail.com
Wed Aug 25 00:59:57 UTC 2010


On Tue, Aug 24, 2010 at 8:42 PM, Jordon Bedwell <jordon at envygeeks.com>wrote:

>  On 8/24/2010 7:28 PM, Dick Dowdell wrote:
> > Hi,
> >
> > I have an old Sony desktop (900MHz AMD Duron , 512 MB RAM, CD/DVD ROM, 40
> GB
> > IDE HD) that worked fine with 9.10 but fails to successfully bring up the
> > desktop after a dist-upgrade to 10.04.1.  When the correct password is
> > entered at the GUI prompt, it begins to display the desktop panels and
> then
> > cycles back to the login prompt.  When an incorrect password is entered,
> it
> > correctly indicates an authentication failure on the login prompt.
> >
> > Any ideas about what broke?
> >
> > Thanks,
> > Dick Dowdell
> > 508-498-7919/508-528-4018
> >
> Reset your graphics and then try to login using Vesa drivers.  I haven't
> upgraded my Ubuntu installs yet, but if there was a Kernel update, this
> could be a typical symptom.
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>

Jordan,

I haven't a clue how to boot the machine to terminal mode or to reset the
graphics when I do.

Thanks,
Dick Dowdell
508-498-7919/508-528-4018
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100824/7e0075cc/attachment.html>


More information about the ubuntu-users mailing list