Problem with Poulsbo driver on 10.04

Eoghan O'Beirn eoghan.obeirn at
Tue Aug 24 08:37:19 UTC 2010


>I have an Axiomtek PICO821 motherboard with Poulsbo chipset and Atom
>Z530 and Ubuntu 10.04 and .21 kernel.
>I installed the poulsbo driver as it is written on
>but after that I can't start X anymore. After reboot Ubuntu comes into
>the splash screen with "progress
>bar" under the Ubuntu, the splash screen is on for a fraction of a
>second, starts to blink splash->command line->splash and so on for a
>second, then I get a black screen and I can't do anything except of
>hard reset. recovery mode/failsaveX doesn't work anymore (I get the
>black screen at once).
>I've tried to remove those drivers from recovery mode/netroot, but
>that doesn't change anything.
>I have a newer kernel .23 that doesn't work neither after the driver
>I've installed the poulsbo driver on 9.04 and 9.10 without any problems.

>I searched on the web, but it seems no one has such a problem.

>How can I solve the problem?


I'm having the very same problems. Tried removing the Poulsbo driver, reconfiguring to use standard vesa, couldn't get anything to work. Have just done a fresh install into a VM and once I reboot after installing the Poulsbo driver the issue raises it's head again.
Googled till I was blue in the face and still can't find a solution.
All suggestions welcome, really don't want to have my netbook as a dedicated windows machine

ubuntu-users mailing list
ubuntu-users at
Modify settings or unsubscribe at:

More information about the ubuntu-users mailing list