[Lucid] another error (was Faulty Tree)

Jim Smith jim at oz.net
Sat Aug 21 17:59:45 UTC 2010

On 08/21/2010 10:20 AM, James Hogarth wrote:
> On 21 August 2010 17:52, Jim Smith<jim at oz.net>  wrote:
>> On 08/21/2010 05:50 AM, James Hogarth wrote:
>>> To Karl - Okay you win I give up - welcome to the kill file... I'm
>>> joining the others on that.
>>> To Jim - do you have a specific need for helix player? If not remove
>>> it and you'll be fine.
>> Helixplayer is gone. Maybe a .config file to edit somewhere?
>> Same result for starting Firefox even in safe mode.
>> Thanks,
>> Jim
> okay try this:
> firefox -ProfileManager
> you need to do it with firefox closed
> create a new profile and see if that works....
> if it does then something is messed up in your current FF profile and
> if not it is something from a system level
Did that and got a clean copy of Firefox going. However when I attempted 
to do a Google search on "Firefox profiles" it crashed with the same old 

jim at JimsBook:~$ firefox -ProfileManager
LoadPlugin: failed to initialize shared library 
/opt/RealPlayer/mozilla/nphelix.so [libstdc++.so.5: cannot open shared 
object file: No such file or directory]
Attempting to load the system libmoon
Segmentation fault
jim at JimsBook:~$

Maybe I should try to find and delete the reference calling for the 
nphelix library in a configuration file. I've been looking in .mozilla 
but no joy so far. I have   removed RealPlayer using Synaptic. Perhaps I 
should try to remove/reinstall Firefox? I'm not sure that some or all of 
these issues can be traced back to the Update-Mangler. It crashed at or 
near the completion of the upgrade from 9.10 to 10.04. I restored the 
damaged file system tree with "apt-get --configure -a" as advised 
earlier, that enabled me to use Synaptic. I'll try to take out Moonlight 
(libmoon, etc.) and see what that does, it never worked anyway.



Its only a hobby, only a hobby, only a hobby, only a ho............

More information about the ubuntu-users mailing list