Two Buggy Browsers

Nathan Bahn nathan.bahn at gmail.com
Tue Aug 10 22:04:25 UTC 2010


On Tue, Aug 10, 2010 at 5:49 PM, daniel mcfarland <
daniel.mcfarland at gmail.com> wrote:

>
>>>
>>>
>>>
>>
>>
>> D.M. & P.V.G.--
>>
>> nat at nat-desktop:~$ uname -a
>> Linux nat-desktop 2.6.32-24-generic #39-Ubuntu SMP Wed Jul 28 06:07:29 UTC
>> 2010 i686 GNU/Linux
>> nat at nat-desktop:~$ firefox
>> nat at nat-desktop:~$
>>
>> --N.B.
>> --
>> Please avoid sending me Word or PowerPoint attachments.
>> See http://www.gnu.org/philosophy/no-word-attachments.html &
>> http://www.openoffice.org (Nathan Bahn)
>>
>> --
>> ubuntu-users mailing list
>> ubuntu-users at lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>>
>>
>   Well there you have it.  32-bit.  I have no idea what the original
> problem, or content of this thread was
>   but I feel pretty darned good in knowing that you are running a 32-bit
> ubuntu box.
>
>   Flash should would fine (probably).
>
>   -d
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>


D.M., P.V.G., & A.MG.--

This is quite interesting:  I went to that webpage and cleared the cache;
then I went to the Washington Post webpage that was giving me grief, and the
videos played like a charm!

I don't get it; why do I have to clear the flash cache in order to play
video on the Washington Post website?  (and what could POSSIBLY be
preventing Firefox from executing?)

--N.B.
-- 
Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html &
http://www.openoffice.org (Nathan Bahn)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100810/83b113ca/attachment.html>


More information about the ubuntu-users mailing list