Only Netbook Launcher 2D is available, no "proper" version with the panel, home button etc

Liam Proven lproven at
Tue Aug 10 02:33:36 UTC 2010

I used to run Ubuntu 10.04 on my notebook and it worked pretty well,
but as I use Mint for work, I thought I'd try Mint 9, which is
basically Ubuntu 10.04 with a facelift.

(Frankly I prefer Mint's themes, window button arrangement, choice of
apps - Pidgin not Empathy, Thunderbird not Evolution, etc.)

The odd thing is that though my elderly video chipset (ATI Radeon
Mobility, basically an old 16MB 3D Rage chip rebadged) is not properly
supported under Xfree86 4.x, the Netbook Launcher, which uses Compiz
for rendering, worked fine on Ubuntu 10.04 (which is  more than it did
in Ubuntu 9.x, when it was very slow) - but under Mint, I don't even
have the option of the full netbook launcher. I only have the 2D
launcher, which doesn't include the special panel, Maximus etc.

Any informed guesses as to why would be very welcome!

Liam Proven • Profile & links:
Email: lproven at • GMail/GoogleTalk/Orkut: lproven at
Tel: +44 20-8685-0498 • Cell: +44 7939-087884 • Fax: + 44 870-9151419
AIM/Yahoo/Skype: liamproven • MSN: lproven at • ICQ: 73187508

More information about the ubuntu-users mailing list