Latest updates broke my E

Billie Walsh bilwalsh at
Fri Aug 6 18:01:23 UTC 2010

On 08/06/2010 12:50 PM, Karl Larsen wrote:
> On 08/06/2010 11:32 AM, Billie Walsh wrote:
>> On 08/06/2010 11:56 AM, Martin Webster wrote:
>>> On Fri, 2010-08-06 at 10:34 -0500, Billie Walsh wrote:
>>>> I tried to boot my EeePC and it did a disk check and reported that
>>>> "/temp is not ready or not present". Tried to boot different kernels
>>>> with the same result. There was an option to manually attempt to fix
>>>> or skip. Skip didn't work so I tried manual fix figuring that maybe
>>>> just creating /temp might fix it. Returns that /temp cannot be
>>>> created.
>>>> Any ideas?
>>> First, do you mean /temp or /tmp? If it's the later it could be that
>>> your /tmp partition is full and is preventing things from working
>>> correctly.
>>> IIRC you should be able to skip the disk check and boot into Ubuntu. Do
>>> this and then check /tmp for space.
>> If I recall it was "temp" but then again I may have read "temp" when it
>> said tmp.
>> Either way "Skip" just drops into a little flashing "_" and nothing 
>> else.
>         I have no idea what EeePC is but I can say that the new kernel 
> did nothing bad to my Ubuntu 10.04 computer. Must be a problem with 
> your added stuff.
> 73 Karl

An EeePC is an Asus Netbook computer. Atom Processor, 64 gig SSHD and 2 
gigs memory.

The updates didn't do anything to my Desktop and full size laptop either.

"A good moral character is the first essential in a man." George Washington

More information about the ubuntu-users mailing list