tilda has lost the background image

Ray Leventhal ubuntu at swhi.net
Tue Aug 3 15:12:19 UTC 2010


I've been a happy user of tilda for quite some time (since Intrepid, I 
think), but sometime after my install of Lucid, I can't seem to enjoy 
the background image ability which worked before...well, before it 
stopped working :)  I truly don't remember if it was after an update of 
some core files, but I know it worked under Lucid initially.

Within the tilda preferences screen, under the Appearance tab, I'm able 
to set the usual transparency, positioning and other factors, including 
the selection of a background image.  The problem is that no image is 
displayed, only the desktop wallpaper which is behind the 
semi-transparent tilda.

Other than this pesky little 'wtf', the program is working as expected. 
  This is not at all crucial, but when something stops working abruptly, 
I've been known to ask if anyone else has found this behaviour on their 
own systems.

If you've had this issue and know of a solution, that'd be great. 
Pointers on where to look would also be welcome (I've not yet found a 
tilda user's group).


More information about the ubuntu-users mailing list