Basic setup

Miroslav Skoric skoric at eunet.rs
Tue Apr 27 06:00:00 UTC 2010


I recently installed Ubuntu 9.10 desktop. For a couple of days most of
things worked well but it seems that I am not capable to setup a few things:

1. My modem, Zoltrix FMVSP36i (ISA card with IRQ 10) does not work
without setserial setup but I do not know where to put it to do it
automatically. (In Mandrake 9.1 I put it in /etc/rc.local or so, but in
Ubuntu that does not work, i.e. it keeps IRQ 4 that is reserved for
other devices.)

2. I installed Thunderbird and wanted to use 'shared' profile as I have
in Windows partition (that also worked well in Mdk 9.1). The problem is
that I do not know how to mount that Windows partition automatically.

3. It also seemed that 'sudo' command suddenly stopped responding and I
 get something like this:

misko at desktop:~$ sudo setserial /dev/ttyS2 irq 10
sudo: /etc/sudoers is mode 0551, should be 0440
Segmentation fault
misko at desktop:~$

Any help with that?

Misko






More information about the ubuntu-users mailing list