10.04 rc update problems

Kjetil Halvorsen kjetil1001 at gmail.com
Mon Apr 26 02:07:57 UTC 2010


I have a dual-boot machine with two installed systems, both ubuntu. One is
10.04 RC 64 bits (the one I am using now), which have none problems.
On the other partition (my main use partition), I have ubuntu 32 bit system.
On that partition I had 9.10 installed, and upgraded, using the usual
process, to the RC. The process went mostly smooth (I had to start it 3
times, first restart because of internet connection problems, second restart
because of some truoble with some openoffice package, which I solved by
using synaptic to deinstall openoffice). then everything went smooth until
the update manger said : almost finished, need to restart to finish.
Restarted, but now in grub the new system did not appear, appeared
images for 9.10 in its place. trying to start this, as expected did not
work. the I run sudo grub-update,
now the new system appeared, but started only in text mode, not with gnome!

¿What to do?

kjetil






-- 
"Invincibility is in oneself, vulnerability in the opponent." -- Sun Tzu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100425/5e8b97a6/attachment.html>


More information about the ubuntu-users mailing list