No Connection

Maxime Alarie malarie at
Fri Apr 23 20:20:54 UTC 2010

I sometimes have this problem at home  with my laptop (Lenovo Thinkpad
T61P). Running on Ubuntu 9.1 (8.04 before)


If you go in a shell and type: sudo dhclient3  eth0  do you see any
error messages for your interface? You can try dhclient3  with no
specified interface,  it will try to get an ip with all network cards
(in my case its wlan0 for my wireless card)


I never really fixed my problem.. I usually  unplug and replug  my
router and it works after. So if you fix it, please let us know J





-----Original Message-----
From: ubuntu-users-bounces at
[mailto:ubuntu-users-bounces at] On Behalf Of J
Sent: Friday, April 23, 2010 3:26 PM
To: ehilts at; Ubuntu user technical support,not for general
Subject: Re: No Connection


On Fri, Apr 23, 2010 at 15:14, Ted Hilts <ehilts at> wrote:

> I have this Linux machine that suddenly lost it's connection to the

> Internet. I was running Lucid(installed) so I tried several other

> LIVE releases like Karmic Koaoa (9.10), Jaunty Jackalopes (9.04) but

> they all behaved in the same way -- that is NO CONNECTION.  Originally

> at the time of the failure I had  been using the LAN connection which

> part of the CPU board.  So I removed the wire LAN cable from the

> and added a LAN Card which goes into the computer bus.  But the same

> problem persists.  All the LIVE machines still had the same problem --

> NO CONNECTION even though it was enabled.  I have tried shutting down

> and restarting. At first I thought the problem was hardware but the

> card is okay -- I took it from another Linux computer.  So now I think

> something in the software is blocking the usual processes especially

> because there is absolutely NO output data coming out of the "route

> command.


Silly question, but you see the same behaviour on several versions

(Karmic, Lucid and Jaunty), both live and installed.


Can your other computers get out to the internet?  Are you sure your

router/cable modem/network infrastructure is working?


Have you tried resetting your gateway (dsl router or cable modem)?


Just the basics there... if this were only happening on the Lucid

installation, I'd suspect you'd broken something, but since you say

you also booted the Live images for both Karmic and Jaunty (which will

NOT be affected to whatever changes you made to your Lucid install),

you need to look elsewhere for starters... (be it the hardware, cables

unplugged, router gone nuts, cable company cut a line, whatever).


How about this, foregoing any mucking with network settings, can you

plug this failing machine directly into your DSL router or cable modem

(means disconnecting the rest of your lan) and then boot the LIVE

image for any of those, get an address from your router or cable

modem, and surf the internet?


That would probably be my first step, after checking cables and such,

given what you've described.



ubuntu-users mailing list

ubuntu-users at

Modify settings or unsubscribe at:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list