Strange Grub Error Message on dual boot Dell laptop

Tab Gilbert tabbox at gmail.com
Fri Apr 23 19:21:41 UTC 2010


Hello-

I have a dual boot laptop with Vista (only for iThingies) and Ubuntu.  Vista
had a security upgrade and after it finished I got the following error
message when restarting the machine.

Grub Loading
Ho :) Not Found ?YL
Aborted Press ??*1?
Any key to exit.

The smiley face is more like a little emoticon type symbol.
The * is more like a little star emoticon.

I do not know squat about grub and really do not want to mess with it so I
installed Ubuntu again.  Well, Vista uses the slow upgrade method and it
took three Ubuntu installs before Vista was finished.  I turned off all
updates in Vista since the only thing I use is iTunes and never even open a
browser.  Problem solved.

However, the last time I used iTunes and rebooted I get the same error
message.  So I installed the new Ubuntu Beta 2 figuring it was as good as
time as any to see how it works on the Dell laptop.  Works great, btw. I
googled around and could not find anything with this type of error message
and did a post to this list the first time it happened but got no real
response.  I have learned that if you do not format the Ubuntu partition it
basically just install the system and leaves everything else where it was.
I have gotten rather good a installing my whole Ubuntu setup in pretty good
time from start to finish.

Any suggestions, hints or places to look for answers.  Thanks.

tab
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100423/9ca684b2/attachment.html>


More information about the ubuntu-users mailing list