DANGER!!! Problems with 10.04 installer (RAID devices *will* get corrupted)

Cybe R. Wizard cyber_wizard at mindspring.com
Thu Apr 22 16:29:56 UTC 2010


On Thu, 22 Apr 2010 14:59:25 +0100
axel <uraliin.asti at btinternet.com> wrote:

> Bloody Hell !
> After reading the above , I am having second thoughts in updating from
> my present 8.04 LTS to the forthcoming LTS.
> Isn't  safer to stick with Hardy Heron for the time being?
> Axel.

Are you using RAID in any form?  I am not and upgraded last night with
no problems at all that are currently detectable.  (except that my
favorite browser, Galeon, is no longer available but I knew it was
nearing EOL)

Cybe R. Wizard
-- 
When Windows are opened the bugs come in.
	Winduhs




More information about the ubuntu-users mailing list