Bluetooth laser travel mouse not working in 9.10

Matt Morgan minxmertzmomo at
Thu Apr 15 02:34:37 UTC 2010

On Fri, Mar 12, 2010 at 10:51 PM, Matt Morgan <minxmertzmomo at>wrote:

> I have a logitech bluetooth laser travel mouse. It worked fine on this
> computer (a MacBook Pro) under Windows XP and Mac OS X.
> In Ubuntu 9.10, at first when I tried it, it never used to associate--I
> would just get the dialog asking me to grant access over and over again.
> Now (I hadn't tried it for a month or two), after I turn the mouse on I'll
> briefly see it listed under Devices in the Bluetooth menu. I don't have to
> click to grant access anymore (I clicked on "always grant access"). But
> after I see it on the menu, if I wait a few seconds (5 or so) it then drops
> off the menu. If I then turn the mouse off and back on again, it'll come
> back and show up on the menu for a few more seconds. But at no point does
> the mouse ever function.
> Where do I start diagnosing this?
> Thanks,
> Matt

OK, this didn't get any hits. Can anyone recommend a bluetooth mouse that
works in 9.10? Or 10.04, if it makes a difference. Thanks.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list