Lucid Beta 2 doesn't see CD blanks

Karl Larsen klarsen1 at
Mon Apr 12 18:55:01 UTC 2010

On 04/12/2010 11:31 AM, Lucio M Nicolosi wrote:
> On Mon, Apr 12, 2010 at 11:03 AM, Li Li<li2005lilly at>  wrote:
>> My Lucid beta 2 install (updated completely [I think] at about 1200 UTC
>> Monday) doesn't detect known good CD or CD-RW blanks.  This computer
>> dual boots Mint-8 and everything works perfectly well there.  In fact,
>> that's where I made the CD I installed Lucid from.
>> If I open Nautilus to "Computer" with no CD blank inserted I see a
>> CD-DVD listing for both my DVD reader and my DVD-CD writer (generic PATA
>> units, known good).  If I insert a blank CD-R in the writer the line in
>> the Nautilus display for it vanishes immediately, the busy light for the
>> writer flashes a while and the hard disk busy light activates as
>> normally happens.  No icon for "blank CD" appears on the desktop as it
>> does in Mint.  Brasero insists that there is no writable medium in the
>> drive!
>> I can read already-written CDs and DVDs in the writer just fine.
> Same stuff observed here with Lucid AMD64
> You (we) are probably facing this bug:
> Lucio
         I just tried a blank CD in my main lucid which is 64 bit 
started with Alpha and updated every day almost. I got a huge update 
today. I tried a new CD in this computer where it has been working fine 
but today I goes in and the computer see's it and the whole thing stops 
without it being mounted. So some recent updates have ruined this 
feature. I hope it starts working soon.

73 Karl


	Karl F. Larsen, AKA K5DI
	Linux User
         Key ID = 3951B48D

More information about the ubuntu-users mailing list