libapache2-mod-security - SOLUTION

Richard Gliebe richard.gliebe at fhv.at
Mon Apr 12 06:07:17 UTC 2010


On 4/11/10 9:46 AM Richard Gliebe wrote:
> Hi all,
> 
> I need to install the package "libapache2-mod-security" for a moodle 
> installation on our "Ubuntu 8.04.4 LTS - 2.6.24-27-server #1 SMP" box.

edit /etc/apt/sources.list

deb http://cz.archive.ubuntu.com/ubuntu karmic main

# apt-get update
# apt-get install libpcre3
# apt-get install libxml2
# apt-get install liblua5.1-0

http://archive.ubuntu.com/ubuntu/pool/universe/liba/libapache-mod-security/
# dpkg -i mod-security-common_2.5.11-1_all.deb
# dpkg -i libapache-mod-security_2.5.11-1_i386.deb

remove from /etc/apt/sources.list

##deb http://cz.archive.ubuntu.com/ubuntu karmic main

# apt-get update
# apt-get upgrade
# apt-get dist-upgrade

many thanks!
Richard




More information about the ubuntu-users mailing list