Richard Gliebe richard.gliebe at
Sun Apr 11 11:27:02 UTC 2010

On 4/11/10 12:17 PM Tom H wrote:

> Sorry. I did not look at your sources the first time around so I did
> not realize that you are running Hardy.
> See
> and

thanks for the links, but libapache-mod-security failed due to some 
*old* packages, which I'm not able to update.

# dpkg -i libapache-mod-security_2.5.11-1_i386.deb
Selecting previously deselected package libapache-mod-security.
(Reading database ... 22943 files and directories currently installed.)
Unpacking libapache-mod-security (from 
libapache-mod-security_2.5.11-1_i386.deb) ...
dpkg: dependency problems prevent configuration of libapache-mod-security:
  libapache-mod-security depends on libxml2 (>= 2.7.4); however:
   Version of libxml2 on system is 2.6.31.dfsg-2ubuntu1.4.
  libapache-mod-security depends on libpcre3 (>= 7.7); however:
   Version of libpcre3 on system is 7.4-1ubuntu2.1.
dpkg: error processing libapache-mod-security (--install):
  dependency problems - leaving unconfigured
Errors were encountered while processing:

uaahh, I'm going to get crazy ;-)


More information about the ubuntu-users mailing list