Thunderbird - Missing Calendar

NoOp glgxg at sbcglobal.net
Tue Apr 6 17:30:45 UTC 2010


sdavmor wrote:
> On 04/06/2010 08:06 AM, NoOp wrote:
>> On 04/06/2010 06:11 AM, Fred Roller wrote:
>> ...
>>> Lighning 1.0 beta1 from here
>>>
>>>       http://www.mozilla.org/projects/calendar/
>>>
>>> does work with tb3, according to various comments around the web[1].
>>> What I would like to know is:
>>>
>>>       1. Will Lightning 1.0 be added to the Ubuntu repositories by 29 April?
>>>               In particular, for _64 architecture?
>>
>> https://bugs.launchpad.net/ubuntu/+source/lightning-sunbird/+bug/532232
>> [Please update lightning extension to version 1.0 for use with
>> Thunderbird 3]
> 
> There is a link at the bottom of the lightning extension page for the 
> 64 bit plugin.  However when it is installed it tells me that:
> 
> Lightning 1.0b1 could not be installed because it is not compatible 
> with Firefox 3.6.3.
...
You're not trying to install in Firefox are you?

Works for me on both 64bit and 32bit SeaMonkey:
Build identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.9)
Gecko/20100319 NOT Firefox/3 Lightning/1.0b1 SeaMonkey/2.0.4

Build identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.9)
Gecko/20100319 Lightning/1.0b1 SeaMonkey/2.0.4

And on Thunderbird 3.0.4 - 32bit:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.9) Gecko/20100317
Lightning/1.0b1 Thunderbird/3.0.4

[Note: TB installed directly from Mozilla].

I'll install Thunderbird (Ubuntu version) on the 64bit (lucid) & check.






More information about the ubuntu-users mailing list