Pidgin reinstallation problem in jaunty

NoOp glgxg at sbcglobal.net
Tue Apr 6 15:18:01 UTC 2010


On 04/06/2010 12:09 AM, TopBot . wrote:
> On Tue, Apr 6, 2010 at 11:38 AM, Mihamina Rakotomandimby <
> mihamina at gulfsat.mg> wrote:
> 
>> > "TopBot ." <topbot5 at googlemail.com> :
>> > Removed... but the problem is whn i reinstall pidgin from the normal
>> > repositories instead of the PPA one from the site... i get back 2.5.5
>> > again, while i wanted to upgrade it.
>>
>> You run one version of Ubuntu.
>> Two choices:
>> - You know what you do: play with reposotories as you want.
>> - You are a newbie: stick with the released Pidgin version for your
>>  version.
>>
>> The pidgin version you wish could require cascading dependencies that
>> could hurt your ass...
...
> hmm... looks like it.
> i'll prolly have to update perl with it.
> i'm fine with messing with the repositories.
> thanks anyway.

http://packages.ubuntu.com/search?searchon=names&keywords=pidgin
Lucid version is 2.6.6, karmic is 2.6.2. 2.5.5 is jaunty. Are you still
running jaunty?








More information about the ubuntu-users mailing list