lucid lynx - login screen stuck in a loop

Tom H tomh0665 at gmail.com
Thu Apr 1 15:09:33 UTC 2010


>>> Anyone else seeing this bug after lucid updates yesterday?
>>> https://bugs.launchpad.net/ubuntu/+source/gdm/+bug/516520/
>>> [lucid lynx - login screen stuck in a loop - SYSTEM BROKEN]

>> I rebuilt my Lucid install yesterday and do not have any issues.
>> However I have had one-iteration loops in the past with Lucid.

>> Steve Langasek (who is, AFAICT, a hyper-active - in a good sense -
>> developer) is considering PAM as a culprit
>> https://bugs.launchpad.net/ubuntu/+source/gdm/+bug/516520/comments/27

>> Looking at your posted logs, you seem to have run into the samba
>> winbind issue that someone had a few days ago
>> https://bugs.launchpad.net/ubuntu/+source/gdm/+bug/516520/comments/35
>> (which may or may not be the same problem as other bug posters are
>> having). IIRC, the cure was either editing the pam common files by
>> hand or running
>> dpkg-reconfigure libpam-runtime

>> I skipped my usual installation of ssh, samba, and nfs when I rebuilt
>> Lucid yesterday. Maybe I should install samba and see what happens...

> Could be... been trying to troubleshoot some gvfs issues as well, see:
> https://bugs.launchpad.net/ubuntu/+source/libgnome-keyring/+bug/530605
> and the one that got merged to 530605:
> https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/532024

> Note: on that machine I purged winbind & didn't seem to make any
> difference. Also, it was working well (with the exception of the gvfs
> issues) prior to yesterday's update.

> I've got a test machine that I'm updating from 2.6.32-16-generic to see
> if I can replicate.

Installing samba and winbind did not affect my ability to login or
give me the login-screen loop...




More information about the ubuntu-users mailing list