lucid lynx - login screen stuck in a loop

Colin Law clanlaw at googlemail.com
Thu Apr 1 08:10:22 UTC 2010


On 31 March 2010 21:00, Tom H <tomh0665 at gmail.com> wrote:
>> Anyone else seeing this bug after lucid updates yesterday?
>> https://bugs.launchpad.net/ubuntu/+source/gdm/+bug/516520/
>> [lucid lynx - login screen stuck in a loop - SYSTEM BROKEN]
>
> I rebuilt my Lucid install yesterday and do not have any issues.
> However I have had one-iteration loops in the past with Lucid.
>
> Steve Langasek (who is, AFAICT, a hyper-active - in a good sense -
> developer) is considering PAM as a culprit
> https://bugs.launchpad.net/ubuntu/+source/gdm/+bug/516520/comments/27
>
> Looking at your posted logs, you seem to have run into the samba
> winbind issue that someone had a few days ago
> https://bugs.launchpad.net/ubuntu/+source/gdm/+bug/516520/comments/35
> (which may or may not be the same problem as other bug posters are
> having). IIRC, the cure was either editing the pam common files by
> hand or running
> dpkg-reconfigure libpam-runtime

For me the samba winbind problem caused explicit authentication error
on login rather than just looping on login (without displayed error)
and only on new users added after samba installed.  It is actually a
problem saving the password I think, so probably not the same bug.

Colin

>
> I skipped my usual installation of ssh, samba, and nfs when I rebuilt
> Lucid yesterday. Maybe I should install samba and see what happens...
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>




More information about the ubuntu-users mailing list