Wireless does not see Internet [was: PSK recovery?]

James Takac p3nndrag0n at gmail.com
Mon Sep 21 00:27:53 UTC 2009

Hi Fred

On Wednesday 16 September 2009 22:55:18 Fred Roller wrote:
> James Takac wrote:
> > [snip]
> > Hi Fred
> >
> > Alas that didn't work. It's a pitty I can't test the wireless off the
> > live cd else I'd have tried that too. It still gets the dchp and I just
> > installed hard-info on that system hoping to see what the wireless chip
> > is thinking maybe a driver issue? didn't see the chip info but I see it's
> > sent and receiving info over time. And interestingly vista and ubuntu
> > have shared that laptop for over a year without any wireless before this.
> > The other thing I think might be a partially corrupted system so am
> > considering (but don't want to if I can avoid it) is a complete
> > reinstall. Still looking to the router wont hurt ;) Maybe it's there
> >
> > James
> I feel your pain.  When first learning Linux I crashed my system several
> times.  Kid with a new toy ;-)  I poked and proded every nook and
> crany.  As a result I learned a partition layout and a few tweeks that
> took the pain out of rebuilding.  How ever, in your case, if you do go
> down that road, you could maybe move your important stuff to some of the
> windows machines.  As I recall you have internal network connectivity.
> If the Vista machines have the space save your /home directory.  See if
> you can establish a shared folder.
>  Also take a look at "The perfect build" on how to forge:
> http://www.howtoforge.com/the-perfect-desktop-ubuntu-9.04
> This helps me cut down on looking for packages to get a lot things
> working.  You don't need everything, but it makes for a nice checklist.
> Hopefully someone else might have some insight.  Wish I could have been
> more helpful.
> --
> Fred
> www.fwrgallery.com
> "Life is like linux, simple.  If you are fighting it you are doing
> something wrong."

I've gone and dloaded 9.04 and burned the live disk and was pleasantly 
surprised to see the wireless available and working straight from that. So 
that seems to me to suggest it aint the router but something with the 8.04 
configuration gone amiss. So I've decided to install 9.04 on that system 
after I xfer what I want to keep to an external drive. Thx for all the help 
in trying even if it hadn't been solved


More information about the ubuntu-users mailing list