Adobe Acroread 32 Bit On 64 Bit Karmic-How?

Leonard Chatagnier lenc5570 at
Wed Oct 7 21:30:22 UTC 2009

--- On Wed, 10/7/09, Knapp <magick.crow at> wrote:

> From: Knapp <magick.crow at>
> Subject: Re: Adobe Acroread 32 Bit On 64 Bit Karmic-How?
> To: "Ubuntu user technical support, not for general discussions" <ubuntu-users at>
> Date: Wednesday, October 7, 2009, 4:12 PM
> On Wed, Oct 7, 2009 at 11:04 PM,
> Leonard Chatagnier
> <lenc5570 at>
> wrote:
> > Did my homework, googled(for 2 days), discoveed only
> 32 bit acroread available of linux, found the Adobe download
> site and tried to download
> >
>  I suppose that the "enu" stands for English language,
> maybe universal or something to that effect. I started the
> download and it appeared to download(status bar shows
> progress until it completes then nothing.  Can't find the
> download in my Desktop or anywhere else.  sudo updatedb
> followed by locate <filename shown above> only returns
> the cursor line.  During the download or as it is finishing
> a popup appears(gdebi I think) saying its the wrong
> architecture appears and I know that but why doesn't the
> default FF browser download it.  If it did, I would use
> sudo dpkg --force-architecture <file name.deb> to
> install it as I did for my Brother printer which worked ok.
> Always have been able to download from the internet before?
>  read the ubuntu howtos.  However, Canonical and medibuntu
> don't have or wont download acroread.
> > Would appreciate any who can tell me how:
> >
> > find a ubuntu or canonical repo to download acroread
> >
> > or why the file wouldn't download with ff-3.5 on
> Karmic Beta
> >
> > or any help to get acroread installed on my Beta
> install because
> > I want acroread instead of a ubuntu substitute.
> >
> > Thanks for any help
> >
> > Leonard Chatagnier
> > lenc5570 at
> Right click the link and pick save as, I think. That should
> get it at
> least on the computer.
Well, thanks Doug.  Did as you said and the popup showed to doenload in 
/home/me/Downloads instead of Desktop.  Ubuntu always changing the defaults-:o).  I looked and it was there.  One problem solved.  Thanks again for the tip.  Could have sworn I looked there before but it wasn't there at that time-:o)
Leonard Chatagnier
lenc5570 at

More information about the ubuntu-users mailing list