Interface lag in Ubuntu 9.10

Huw huw at
Tue Nov 17 11:36:40 UTC 2009

Hi Avi, thanks for your reply.  I should point out that I'm not a very technical user; I use Ubuntu (or Linux in general) simply because I prefer it to Windows...which I only keep around for gaming. :)

> Which bit is slow? Just the grub bit?
> I've never even seen the new grub in real life, but there does seem to
> have been a lot of obsessing over bootchart with this release, which I
> gather records which parts of booting took the longest.

After my system POSTs, the message "GRUB is loading" or words to that effect appears, which I barely saw with previous versions of Ubuntu, but now appears for a good few seconds before the menu appears.  After making my selection in the menu it takes another second before disappearing and handing over to Ubuntu.  It's not *that* annoying but it adds to startup time and I'd like to fix it if possible.

> Which graphics card have you got, and which driver are you using? Do
> you have compiz enabled, or any other GUI fanciness?

I use an nVidia Geforce 7600GT with whatever was the latest nVidia driver suggested by the hardware device manager but I'm 95% certain the interface lag was occurring before installing the driver.  No Compiz or anything like that.  I don't use those anyway.

> Are X or GDM writing anything interesting to their logs?

Don't know, I'll have to take a look tonight but I'm not sure I'd be able to discern what is interesting anyway. ;)

Sorry if my email looks terrible; I'm using a not very great webmail interface while I'm at work.


More information about the ubuntu-users mailing list