Installation Reports

ian Work inorth at
Fri Nov 6 14:23:35 UTC 2009

Boot method: < CD
Image version: <Fill in date and from where you got the image>
Date: <Date and time of the install>

Machine: <Dell PowerEdge 6450 700)>
Processor:/proc/cpuinfo: vendor_id : GenuineIntel
/proc/cpuinfo: cpu family : 6
/proc/cpuinfo: model : 10
/proc/cpuinfo: model name : Pentium III (Cascades)
/proc/cpuinfo: stepping : 1
/proc/cpuinfo: cpu MHz : 699.189
/proc/cpuinfo: cache size : 1024 KB

Partitions: <df -Tl will do; the raw partition table is preferred>

Output of lspci and lspci -n:

Base System Installation Checklist:
[E] = Error (please elaborate below),

Initial boot worked: [ Yes]
Configure network HW: [No ]
Config network: [No ]
Detect CD: [ No]
Load installer modules: [ No]
Detect hard drives: [ No]
Partition hard drives: [ No]
Create file systems: [ No]
Mount partitions: [No ]
Install base system: [No ]
Install boot loader: [ No]
Reboot: [ No]


<Booted install CD set locals and Keyboard then could not mount CDRom
Wrote another CD at 2x speed and tried again same problem.>
Attached debug logs

Ian North
Network Manager
St Catherines School
Isle of Wight

Disclaimer - This email and any files transmitted with it are confidential and contain privileged or copyright information. You must not present this message to another party without gaining permission from the sender. If you are not the intended recipient you must not copy, distribute or use this email or the information contained in it for any purpose other than to notify us. 

If you have received this message in error, please notify the sender immediately, and delete this email from your system. We do not guarantee that this material is free from viruses or any other defects although due care has been taken to minimise the risk.

Any views expressed in this message are those of the individual sender, except where the sender specifically states them to be the views of St Catherine’s School.

-------------- next part --------------
A non-text attachment was scrubbed...
Type: application/x-zip-compressed
Size: 17252 bytes
Desc: not available
URL: <>

More information about the ubuntu-users mailing list