Brasero won't copy a CD

NoOp glgxg at
Sun Nov 1 18:53:53 UTC 2009

On 10/15/2009 11:20 AM, Graham Watkins wrote:
> Evening all,
> I just tried to copy a music CD using Brasero - something that has never 
> given me any trouble before.  However 2 attempts left me with something 
> containing only one track and was unplayable both in my hi-fi and my 
> computer.   I therefore decided to try another tack and tried to create 
> a new CD using tracks off of the original.  Brasero gave me the message 
> "Track 1.wav could not be handled by GStreamer. Make sure the 
> appropriate codec is installed"   Any idea what the appropriate codec 
> might be?  I have all the usual GStreamer stuff installed.
> I'm running Ubuntu 9.04 and the Brasero version is 2.26.1.
> I've converted the CD to MP3s and I'm going to try and burn those but I 
> don't consider this a permanent satisfactory solution.

Graham, just noticed in today's proposed updates for karmic:
brasero (2.28.2-0ubuntu1) karmic-proposed; urgency=low

  * New upstream version: (LP: #458709)
    - Data project: multiple file rename do not work
    - Remember volume title
    - Crash when launching with -e option
    - brasero crashed with SIGSEGV in
      brasero_burn_session_set_image_output_full() (LP: #449644)
    - Make burning audio cds with brasero work (LP: #459103)

But wait... there's more!
Pedro Villavicencio  wrote on 2009-10-30:  	  #5

This is not working fine, The option to burn a cd with rhythmbox now
works, yes, but only the first track of the playlist is burned into the
cd, the others are just ignored.

More information about the ubuntu-users mailing list