ubuntu server intrepid does not boot

Bruno Pinto bpbroas at gmail.com
Sat Mar 28 16:36:50 UTC 2009

Hi all.

Sorry about my english and great thanks in advanced.

I'm building a data server it as :

              - amd Phenom 2 2.3 GHZ
              - 2X 2GB ddr2 800 Kingston
              - 4 sata2 500GB seagate
                     - two sets of raid 1
              - mobo msi k9a2gm v3
              - 40 GB ide for system

It works fine if drives are set to ide on mobo bios or with only ide

If i set raid on mobo the systems hangs after grub displaying only a
blinking cursor...

But if i run the install cd and choose "boot from first disk drive" it boots

I've being for hours trying to work this out and nothing, already tried gsd
and other and still nothing, what to do?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20090328/a40c28a1/attachment.html>

More information about the ubuntu-users mailing list