[OT] Re: imap problems

Karl F. Larsen klarsen1 at gmail.com
Thu Mar 19 12:51:59 UTC 2009


Dirk Freitag wrote:
> Karl F. Larsen wrote:
>   
>> Avi Greenbury wrote:
>>     
>>> Karl F. Larsen wrote:
>>>   
>>>       
>>>>     Well what is happening is Thunderbird can not get anything from 
>>>> imap. It tries and after a few minutes Thunderbird puts up a panel 
>>>> explaining it cannot load a message from gmail.
>>>>
>>>>     It has been working fine for months so it is a change made somehow 
>>>> by some one.
>>>>
>>>>     
>>>>         
>>> I do find myself wondering what makes you suspect it is someone from 
>>> this list? My first thought, if you haven't changed anything locally, 
>>> would be that it's an error at Google's end.
>>>
>>>   
>>>       
>>     Yes it could be a google error. But I did check the gmail setup and 
>> it seems to be fine. This is just such a strange problem. I changed my 
>> password to one very hard. But you use the thing EVERY time you connect 
>> to gmail and it is easy I expect to to get anyones password.
>>
>>
>> Karl
>>
>>
>>     
>
> Are you getting an error message when you load up Thunderbird?  Also, if 
> you are using IMAP, you need to make sure that it is using port 993 with 
> SSL.  Also, are you able to send mail from Thunderbird?  This would all 
> be pertinent information that will allow us to help you better.
>
> --
> Dirk Freitag
> Linux Registered User Number 487244          [http://counter.li.org/]
>
>   
    Hi Dirk, you gave me the info I needed. For some reason my 
Thunderbird had reverted to the old standard port and SSL was off. After 
getting those back to the proper place it is working fine again. Thank 
you very much.

Karl


-- 

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.
   PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7





More information about the ubuntu-users mailing list