Tim McBeth tmcbeth at
Mon Mar 16 21:57:21 UTC 2009

Package: installation-reports

Boot method: CD
Image version:
Date: March 16, 2009 08:00

Machine: Dell Inspiron 1525
Processor: Celeron 550
Memory: 4 GB
Partitions: <df -Tl will do; the raw partition table is preferred>

Output of lspci -nn and lspci -vnn:

Base System Installation Checklist:
[E] = Error (please elaborate below)

Initial boot:           [X]
Detect network card:    [ ]
Configure network:      [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]

Comments/Problems: downloaded disk twice from 2 separate mirrors. Checked
MD5 sum both times. Checked OK. Unable to provide params that allowed boot.
Kept getting messgae to use pnpbios=off tired that - no luck. Also giving
kernel panics and SR0 errors. Nothing failing in hardware - runs other OSes
fine. Tried to disable all

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>
Initially thought I had CD/DVD problems but tested okay. Tried disabling all
optional equipment from BIOS - no change. Using Rev 17 BIOS on this machine.
Have never had a kernel I could NOT boot before - seems almost engineered...

More information about the ubuntu-users mailing list