Problems using live CD on new machine

pkaplan1 at pkaplan1 at
Tue Jun 30 15:38:30 UTC 2009

I've had "bad" CDs that work on one machine and not another. It seems to have been a problem with the CD/DVD drive. The solution has always been to re-burn the iso file at lower than maximum speed (8-16x?). 

----- Original Message ----- 
From: "Richard" <richardkimber at> 
To: ubuntu-users at 
Sent: Tuesday, June 30, 2009 11:25:07 AM GMT -05:00 US/Canada Eastern 
Subject: Re: Problems using live CD on new machine 

On Tue, 30 Jun 2009 15:25:46 +0100 
Gordon <gbplinux at> wrote: 

> Are you sure the CD is OK? Have you run the Disk Check when you first 
> boot up from it? 
> Have you tried the CD in another machine? 

I've just tried the Open Suse 11.0 CD and, using the safe option offered 
on the menu, I got a little more information. The kernel started 
loading and got as far as 

io scheduler cfg registered (default) 

and then it hung. My guess is that the Ubuntu CD is doing the same. 

- Richard. 

ubuntu-users mailing list 
ubuntu-users at 
Modify settings or unsubscribe at: 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list