Problems using live CD on new machine

Gordon gbplinux at
Tue Jun 30 14:25:46 UTC 2009

Richard wrote:
> I have a new AMD Phenom 2 x4 on an Asus 4GB M4A78 Pro board. The
> chipset is AMD 780G / SB700.  I Googled this before buying the machine
> and found statements that people had run linux satisfactorily with
> it, and I understood that Asus was OK.
> When I try to boot the machine from the 9.04 CD I get the main Ubuntu
> menu OK, but when I try to run the CD live, I just get a black screen
> with a blinking underscore cursor at the top.
> I have tried the various options offered like safe graphics mode,
> ACPI=off, noapic, nolapic, but they don't solve it.
> Any suggestions as to what else I might try (e.g. BIOS settings).
> The board has built-in graphics (ATI-based, I think).  Is it likely that
> this might be a problem?  Might adding a pci graphics card be the
> solution? Or might I need a proprietary driver?
> One other peculiarity with my setup is that my HDs are running off a
> pci disk controller, but that shouldn't stop the live CD from running,
> should it?
> Does anyone else have this M/B + processor hardware?
> - Richard Kimber

Are you sure the CD is OK? Have you run the Disk Check when you first
boot up from it?
Have you tried the CD in another machine?

Registered Linux User no 240308
Say No to OOXML
to email me remove the obvious!

More information about the ubuntu-users mailing list