[Resoved] Re: Dynex Wireless N Router & Adaptor

NoOp glgxg at sbcglobal.net
Sat Jun 27 01:36:00 UTC 2009

On 06/26/2009 06:01 PM, John Graddy wrote:

>> I solved the networking problem by getting a linksys router and adapter.
>> Works like a champ.  
>> However, I loaded wicd to try it out.  Didn't particularly like it, so I
>> attempted to reinstall Gnome Network Manager.  When I tried this I got
>> the following error.
>> "Network-Manager-gnome:
>> Package network-manager-gnome has no available version, but exists in
>> the database.  This typically means that the package was mentioned in a
>> dependency and never uploaded, has been obsoleted or is not available
>> with the contents of source.list"
>> What have I done wrong.  I now have a working wireless network but can't
>> get to it.
>> Thanks,
>> John
> I remembered that I have an "Apt-On-CD" disk with gnome network manager
> on it.  I totally removed the offending network manager using Synaptic,
> and then loaded Gnome Network Manager from the Apt-On-CD disk.  All is
> well now.
> John

Glad you got it working :-) You might want to try wicd again when/if you
decide to use static lan IP's.

More information about the ubuntu-users mailing list