Dynex Wireless N Router & Adaptor

Leonard Chatagnier lenc5570 at sbcglobal.net
Sat Jun 27 01:32:29 UTC 2009

All would have been well if you had done:

sudo aptitude install network-manager

which is the correct ubuntu package to install for gnome or kde. To gain some insight run
aptitude show network-manager to see the relationship between NM and NM-gnome and NM-kde.  HTH, aptitude show and search can give you a lot of info.
Leonard Chatagnier

lenc5570 at sbcglobal.net

--- On Fri, 6/26/09, John Graddy <jwgraddy at valornet.com> wrote:

From: John Graddy <jwgraddy at valornet.com>
Subject: Re: Dynex Wireless N Router & Adaptor
To: ubuntu-users at lists.ubuntu.com
Date: Friday, June 26, 2009, 8:01 PM

On Fri, 2009-06-26 at 19:41 -0500, John Graddy wrote:
> On Mon, 2009-06-22 at 12:46 -0700, NoOp wrote:
> > On 06/21/2009 06:48 PM, John Graddy wrote:
> > > I recently purchased a Dynex (Best Buy's store brand) wireless N router
> > > and USB adaptor.  I added the drivers to ubuntu Jaunty using
> > > Ndiswrapper.  When I run lsusb, I get a USB device that is identified as
> > > "Belkin Products", so I guess that Best Buy has some kind of arrangement
> > > with Belkin to use their stuff in the Dynex product line.
> > 
> > I'd recommend trying two things:
> > 
> > 1. Purge ndiswrapper and instead use System|Administration|Hardware
> > Drivers| and you should see the Broadcom B43 wireless driver - activate
> > that. Alternately, you can install from a terminal: 'sudo apt-get
> > install b43-fwcutter'. I have Dynex PCMCIA wirless adapters for two
> > laptops that work quite well with the B43 drivers. Note: the drivers for
> > the 'N' device may be different
> > 
> > Also see:
> > http://wireless.kernel.org/en/users/Drivers/b43
> > 
> > 2. Try using wicd, see:
> > 
> > http://wicd.sourceforge.net/download.php
> > 
> > Enable the universe repository & 'sudo apt-get install wicd'. Note: wicd
> > will remove Ubuntu's network manager (which you can reinstall if you
> > prefer), so I'd recommend doing this from a wired connection if you have
> > one. If not, download directly:
> > http://packages.ubuntu.com/jaunty/all/wicd
> > first, and then install the .deb.
> > 
> I solved the networking problem by getting a linksys router and adapter.
> Works like a champ.  
> However, I loaded wicd to try it out.  Didn't particularly like it, so I
> attempted to reinstall Gnome Network Manager.  When I tried this I got
> the following error.
> "Network-Manager-gnome:
> Package network-manager-gnome has no available version, but exists in
> the database.  This typically means that the package was mentioned in a
> dependency and never uploaded, has been obsoleted or is not available
> with the contents of source.list"
> What have I done wrong.  I now have a working wireless network but can't
> get to it.
> Thanks,
> John

I remembered that I have an "Apt-On-CD" disk with gnome network manager
on it.  I totally removed the offending network manager using Synaptic,
and then loaded Gnome Network Manager from the Apt-On-CD disk.  All is
well now.


ubuntu-users mailing list
ubuntu-users at lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

More information about the ubuntu-users mailing list