cant install ubuntu

subin sam subin.sam at
Sun Jun 21 04:43:40 UTC 2009

hello friends

i tried to install ubuntu on my hp dx2255 rx331pt pc. its a business pc.
after mailing to ubuntu-users one of the friend said to boot with
when i boot with
the following message came
[0.022055] bios bug, local apic #0 not detected
[0.022112] forcing use of dummy apic emulation. (tell your hw vendor)
[1.011610] sata_via 0000:00:0f.1: invalid pci bar 5 (sz 0x0, val 0x0)
loading please wait.....
[2.623192] irq 8: nobody cared (try booting with the "irqpoll") option
[2.623388] handlers:
[2.623435] [<co3e7420>] (cmos intrupt + 0x0/0xc0)
[2.623577] diabling irq#8
boot_image=/casper/vmlinuz file=/cdrom/pressed/ubuntu.seed boot=casper
initrd=/casper/initrd.gz quiet splash--all generic ide acpi=off
noapic nolapic
busy box

then i tried booting with irqpoll

invalid pci bar 5
[1.661328] [firmware bug]: powerpow-k8: your bios does not provide acpi-pss
objects in a way that linux understand. please report this to the linux acpi
maintainer and complain to your bios vendor

so now what to do
is there any hope
please help.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list