OT: Corel Linux (hijacked from Re: Chrome on Ubuntu)

Christopher Chan christopher.chan at bradbury.edu.hk
Thu Jun 11 02:24:42 UTC 2009

> But Red Hat had pppoe support, which is why I ended up sticking with 
> RH/Fedora for 8 years.
Yeah...right...there was no pppoe support for any of the Redhat Linux 
distros. You had to install roaring penguin packages to get that. I 
cannot remember which Fedora Core distro had pppoe support but it should 
is not for the last eight years if that is what you are inferring.

> I had tried installing Debian a few times, but never once succeeded in 
> getting the X server to function (even when attempt with the same exact 
> configs for the same hardware as used in RH), until this current Lenny 
> system I'm writing from at the moment (my laptops have ubuntu, which is 
> why I stay on this list while, now, all my office desktops have debian 
> lenny).

Sorry, can't share any experience on that. Worked in a Redhat shop and 
prior to that I only had experience with Redhat, Mandrake, Corel Linux 
and Caldera OpenLinux.

More information about the ubuntu-users mailing list