Jaunty Update Manager is fixed

Karl F. Larsen klarsen1 at gmail.com
Wed Jun 10 11:53:22 UTC 2009

Hash: SHA1

H.S. wrote:
> scott wrote:
>> H.S. wrote:
>>> Just a sypnopsis: in yourself confirm that apt and aptitude update and
>>> pugrade work. So at least you can safely keep your system update and
>>> install/remove/reinstall packages. The problem appears to be with your
>>> password stuff and Gnome GUI sudo manager. Can you do something else
>>> with GUI sudo (perhaps adjust system clock)?
>> This is just a stab in the dark, but didn't Karl say he deleted the
>> key-ring app? Could this possibly have something to do with it?
> Maybe. That is what "remembers" the authorizations (I know that KDE has
> kwallet for this purpose), I am not sure which exactly application this
> is though.
> In any case, this problem is with the OP only. I have Jaunty here on a
> laptop, work perfectly. I have another Jaunty on a remote machine, works
> perfectly. All users here have reported that this weird problem does not
> happen with them. This particular user has broken his system in some way
> and, IMHO, is not able to backtrack to connect the dots to conclude
> which step was the culprit. Unless he posts precise information
> regarding various messages and logs, and then some, it is difficult to
> diagnose the problem.
> To the OP: have you tried purging syaptic and then installing it again?
> Plus, please do the experiment (try adjusting clock) I described in my
> previous post.
	The problem was that I changed the hostname at /etc/hostname but didn't
know to change it also at /etc/hosts. When NoOp asked to see /etc/hosts
then I saw the problem and fixed it. Now everything seems to work fine
on Jaunty on my big computer.

73 Karl

- --

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.
        Key ID = 3951B48D

Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the ubuntu-users mailing list