Jaunty Update Manager is broken

Karl F. Larsen klarsen1 at gmail.com
Tue Jun 9 18:25:28 UTC 2009


Shannon McMackin wrote:
> On 06/09/2009 11:05 AM, Karl Larsen wrote:
>   
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> 	I woke up this morning with Update Manager almost but not quite fully
>> functional. I could not get it to d/l the updates so I opened a terminal
>> and used update and upgrade and got the updates.
>>
>> 	Update Manager will not quit, work or nothing. I am going to use the
>> update Manager to delete this but it refused. It said use the synastic
>> package manager but now THAT will not come up even after giving it the
>> root password!
>>
>> 	So I am going to leave Jaunty for good. It is really broken BAD!
>>
>>
>> 73 Karl
>>
>> - --
>>
>> 	Karl F. Larsen, AKA K5DI
>> 	Linux User
>> 	#450462   http://counter.li.org.
>>          Key ID = 3951B48D
>>
>> -----BEGIN PGP SIGNATURE-----
>> Version: GnuPG v1.4.9 (GNU/Linux)
>> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>>
>> iEYEARECAAYFAkouej8ACgkQNuSIOjlRtI2eDQCeKSHwrqv5UJry+C9q5gM8D+Kl
>> jEIAn0ks3ihNocsQJhobFBWpT3TbrmKl
>> =3B3o
>> -----END PGP SIGNATURE-----
>>
>>     
> Yesterday, Update Manager worked fine for me and Synaptic has always 
> worked on Jaunty for me.
>
> I recall you posting that your password is very complex, is there a 
> chance that maybe you typed in the wrong password?  Also, on my Jaunty, 
> I only have 1 password and it's the same as my user account and root 
> authorization.  Did you enable the root account password?
>
> 	I am on my laptop now and it is using Jaunty and it is working just fine so the problem is with my big computer. I think it must have got updated something bad, but no idea what :-) 
>   

73 karl







More information about the ubuntu-users mailing list