Skype on Ubuntu 9.X version

Victor Padro vpadro at gmail.com
Thu Jun 4 16:04:28 UTC 2009


On Thu, Jun 4, 2009 at 10:58 AM, Chaman Singh Verma <csv610 at gmail.com>wrote:

>
>
> On Thu, Jun 4, 2009 at 8:09 PM, Haitabou <Haitabou at web.de> wrote:
>
>>  Hello please look in google their is a special 64bit version for ubuntu.
>> as
>>
>> Am Donnerstag, den 04.06.2009, 18:57 +0530 schrieb Chaman Singh Verma:
>>
>>  Hello,
>>
>> Has anybody tried installing Skype on Ubuntu 9.X on 64 bit machine ? It
>> seems that Ubuntu site
>> provides software for 7.04-8.04 version and when I tried installing *.deb
>> file, it says wrong architecture.
>>
>> Can someone give some hints ?
>>
>> Thanks.
>> csv
>>
>>
>> --
>> ubuntu-users mailing list
>> ubuntu-users at lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>>
>>
> Hello,
>
> I am sure that I have installed bluez on my machine, still when I start
> skype I get
>
>
> skype
> Gtk-Message: Failed to load module "canberra-gtk-module":
> /usr/lib/gtk-2.0/modules/libcanberra-gtk-module.so: wrong ELF class:
> ELFCLASS64
> ALSA lib ../../../src/pcm/pcm.c:2165:(snd_pcm_open_conf) Cannot open shared
> library /usr/lib32/alsa-lib/libasound_module_pcm_bluetooth.so
> ALSA lib ../../../src/pcm/pcm.c:2165:(snd_pcm_open_conf) Cannot open shared
> library /usr/lib32/alsa-lib/libasound_module_pcm_bluetooth.so
> ALSA lib ../../../src/pcm/pcm.c:2165:(snd_pcm_open_conf) Cannot open shared
> library /usr/lib32/alsa-lib/libasound_module_pcm_bluetooth.so
> ALSA lib ../../../src/pcm/pcm.c:2165:(snd_pcm_open_conf) Cannot open shared
> library /usr/lib32/alsa-lib/libasound_module_pcm_bluetooth.so
> ALSA lib ../../../src/pcm/pcm.c:2165:(snd_pcm_open_conf) Cannot open shared
> library /usr/lib32/alsa-lib/libasound_module_pcm_bluetooth.so
> ALSA lib ../../../src/pcm/pcm.c:2165:(snd_pcm_open_conf) Cannot open shared
> library /usr/lib32/alsa-lib/libasound_module_pcm_bluetooth.so
>
>
>
> Can someone give some hints ?
>
> csv
>
>
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
Skype can be run under 32bit or 64bit OS

Check the medibuntu site to install skype, it has been the easiest way for
me to install it under 64bit machine(Core 2 Duo, 8GB RAM):
http://www.medibuntu.org/

-- 
"It is human nature to think wisely and act in an absurd fashion."

"Todo el desorden del mundo proviene de las profesiones mal o mediocremente
servidas"
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20090604/bfec5b5f/attachment.html>


More information about the ubuntu-users mailing list