openoffice graphic filter

NoOp glgxg at sbcglobal.net
Wed Jun 3 17:57:57 UTC 2009


On 06/03/2009 03:12 AM, Luca Ferrari wrote:
> On Monday 01 June 2009 09:16:38 pm NoOp wrote:
>> You'll need to provide some details:
>>
>> - OOo version (including if you have any language pacs installed
> 
> OO 3.1, 300m15 build 9379 in english.

Perhaps you mean 3.0.1?

http://packages.ubuntu.com/jaunty/openoffice.org
Package: openoffice.org (1:3.0.1-9ubuntu3)
is the standard released version. An should be 300m15.

PPA version is:
$ cat /usr/lib/openoffice/program/versionrc
[Version]
AllLanguages=en-US
BuildVersion=openoffice.org-core 1:3.1.0-3ubuntu2~jaunty1, Wed May 27
16:30:38 UTC 2009
buildid=310m11(Build:9399)
ExtensionUpdateURL=http://updateext.services.openoffice.org/ProductUpdateService/check.Update
OOOBaseVersion=3.1
ProductBuildid=9399
ProductMajor=310
ProductMinor=11
ProductSource=OOO310
UpdateID=OpenOffice.org_3_en-US
UpdateURL=
UpdateUserAgent=<PRODUCT> (${buildid}; ${_OS}; ${_ARCH};
BundledLanguages=${AllLanguages})
Vendor=Debian and Ubuntu

The standard (non-Ubuntu) OOo version is:
$ cat /opt/openoffice.org3/program/versionrc
[Version]
AllLanguages=en-US
buildid=310m11(Build:9399)
ExtensionUpdateURL=http://updateext.services.openoffice.org/ProductUpdateService/check.Update
OOOBaseVersion=3.1
ProductBuildid=9399
ProductMajor=310
ProductMinor=11
ProductSource=OOO310
UpdateID=OpenOffice.org_3_en-US
UpdateURL=http://update32.services.openoffice.org/ProductUpdateService/check.Update?pkgfmt=deb
UpdateUserAgent=<PRODUCT> (${buildid}; ${_OS}; ${_ARCH};
BundledLanguages=${AllLanguages})

Current development build is DEV300_m49.

> 
>> - Ubuntu version (including whether it is 32bit or 64bit)
> 
> 9.04 64 bit
> 
>> - Ubuntu desktop version (kde, gnome, etc).
>>
> 
> Kde.
> 
> 
> I've already seen something about this, but it was resolved with a fresh 
> installation, that did not worked for me.

You can try renaming your ~/.openoffice.org2 to ~/x-.openoffice.org2-x
restarting OOo and let it try from a clean profile. If that doesn't
resolve the problem you can then rename ~/x-.openoffice.org2-x back to
~/.openoffice.org2 and be back with your original profile. You'd then
also know if it is profile related, or installed package related.

If renaming the profile doesn't work, and assuming that you mean the
standard (U)OOo 3.0.1, I'd check w/launchpad to see if you can find a
similar report:

https://launchpad.net/distros/ubuntu/+source/openoffice.org/+bugs

Doing searchs there for 'kde', 'filter', 'jpg, and 'import' didn't
reveal anything that jumped out at me - but I only did a quick glance.
So you might want to look closer, and if you don't find a related bug
then please file one.

Search on issuezilla is not nearly as friendly as launchpad:
<http://www.openoffice.org/servlets/Search;?artifact=issuezilla+issue&query=import>
and given that (U)OOo is based on a go-oo branch of standard OOo I'd
stick with launchpad.







More information about the ubuntu-users mailing list