Logitec QuickCam 3000 for Business problem

Tommy Trussell tommy.trussell at gmail.com
Mon Jun 1 01:44:13 UTC 2009

On Fri, May 29, 2009 at 12:49 PM, Ben Edwards <list4me2 at googlemail.com> wrote:
> I am using Ununtu Ibex/9.04 and recently got a "Logitec QuickCam 3000
> for Business" Webcam as it is supposed to be Skype comparable
> (https://wiki.ubuntu.com/SkypeWebCams).  However when I plug it in and
> run dmesg I get:
> [33684.736026] usb 1-2: new high speed USB device using ehci_hcd and address 5
> [33684.978394] usb 1-2: configuration #1 chosen from 1 choice
> [33685.108435] Linux video capture interface: v2.00
> [33685.129147] usbcore: registered new interface driver snd-usb-audio
> [33685.130264] uvcvideo: Found UVC 1.00 device <unnamed> (046d:09a5)
> [33685.134877] input: UVC Camera (046d:09a5) as
> /devices/pci0000:00/0000:00:12.2/usb1/1-2/1-2:1.0/input/input6
> [33685.145657] usbcore: registered new interface driver uvcvideo
> [33685.145665] USB Video Class driver (v0.1.0)
> [33686.792368] 5:3:1: cannot get freq at ep 0x86
> Any ideas?
> Ben

Others have responded to this with what sounds like good advice,
including a page at Logitech saying to ignore errors like "cannot get
freq at ep 0x86" -- did Skype report an error?

I just bought a QuickCam 3000 for Business and was pleasantly
surprised that it has worked so far with everything I tried (though I
didn't try Skype). I tried it on systems running Ubuntu 9.04 UNR and
Mac OS 10.4.x...

The only problem I had under Ubuntu was getting the microphone to
work. Apparently quite a common problem, and I found several hints
with Google. One successful strategy involved installing more
pulseaudio packages and tweaking a bewildering array of sliders and
checkboxes in multiple applications.

More information about the ubuntu-users mailing list