Compiling hydra/xhydra

Brother Walt Gee brotherwalt1 at live.com
Sat Jan 31 20:42:10 UTC 2009


Hello there QNIX,
Just out of curiosity would you just happen to know anything about a DBCS-OSS?
Walt Gee et11ret.

Date: Sat, 31 Jan 2009 22:34:01 +0300
Subject: Re: Compiling hydra/xhydra
From: qnix at 0x80.org
To: ubuntu-users at lists.ubuntu.com

Try to install libgtk-dev
or/and checkout
"aptitude search libgtk | grep dev"

On Sat, Jan 31, 2009 at 10:28 PM, Verde Denim <tdldev at gmail.com> wrote:

Can someone point me in the right direction here?
I'm trying to compile hydra/xhydra on Ubuntu 8.04 and am getting this error -

checking for gtk+2.0 >= 2.0.0... Package gtk+2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing 'gtk+2.0.pc' to the PKG_CONFIG_PATH environment variable...


Thanks.

Jack


--

ubuntu-users mailing list

ubuntu-users at lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




-- 
Qnix < qnix at 0x80.org >
http://0x80.org


_________________________________________________________________
Hotmail® goes where you go. On a PC, on the Web, on your phone. 
http://www.windowslive-hotmail.com/learnmore/versatility.aspx#mobile?ocid=TXT_TAGHM_WL_HM_versatility_121208 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20090131/f2f60a66/attachment.html>


More information about the ubuntu-users mailing list