Ubuntu & RAID

Stephen Carter stevecarter at fastmail.net
Sat Jan 10 08:17:20 UTC 2009


I have just tried two ways to get Ubuntu onto my system.

When I try the Wubi method all seems to go well and the Ubuntu OS 
installs and reboots. However, I only ever get to a screen with a list 
of errors viz:-

relative path /ubuntu/disks
/host/ubuntu/disks/root.disk: unknown volume type
mount: mounting /dev/loop0 on /root failed: No such device
mount: mounting /root/dev on /dev/.static/dev: No such device
mount: mounting /sys on /root/sys: No such device
mount: mounting /proc on /root/proc: No such device

Target file system doesn't have /skin/init
No init found. Try passing init= bootarg.

(initramfs) _

I guess from this that it can't find my SATA RAID hard disks (Mirror RAID)

So, I burnt the iso to a CD and started the LiveCD process.

This booted OK and seems to work OK.

It does discover the two hard drives, but mounts them and their 
partitions twice as identical copies, totally ignoring the mirror RAID.

I read through the FAQ on the website and found that version 8.10 (which 
is what I have) is meant to have addressed this RAID issue.

Can someone tell me if I have sussed this out correctly, or is their 
something else going on?

If it is a RAID problem, is it likely to be solved soon?


Peace and all good.

Stephen Carter

St Andrew, Netherton & St Peter, Darby End

“It is not fitting, when one is in God's service, to have a gloomy face 
or a chilling look.”(Saint Francis)

More information about the ubuntu-users mailing list