SOLVED Re: Another networking problem

Christopher Biessener christopherpb at
Fri Jan 9 17:41:23 UTC 2009

Christopher Biessener wrote:
> Christopher Biessener wrote:
>> John French wrote:
>>> Almost everything works fine - everyone can connect to the internet, and
>>> the Windows machines can see the shares on all the other systems, and I
>>> have even copied files from one Ubuntu system to the other when sitting
>>> at a Windows machine. BUT I can't see the other systems from the Ubuntu
>>> machines. From the server, by going to Places > Network, I can see the
>>> host names, but not the files on them - if I click on a system, it does
>>> nothing for about 30 sec. and then shows a blank screen.
>> I've had the same problem since the Ubuntu updates on Dec 4th.  I tried 
>> posting my issue before but had no response.  I can ping just fine using 
>> hostname.  If I try to connect to the Windows share with the same 
>> launcher that used to work I get the following error:
>>     Couldn't display "smb://voomfs/public/".
>>     Error: Failed to mount Windows share
>>     Please select another viewer and try again.
>> I don't believe it's a DNS issue, but rather a samba issue.  I have 
>> tried to reinstall samba from a clean slate.  I've even tried smb2www 
>> and smbc as alternate viewers to nautilus.  Nothing works.  I don't 
>> remember what the Dec 4th updates were, nor am I familiar enough with 
>> Ubuntu or Synaptic to figure out how to back out the updates.  (BTW, I 
>> am also running Hardy.)
>> Thank you,
>> Christopher Biessener
> OK, I found /var/run/dpkg.log and identified the packages that were 
> updated on 12-4-08.  One at a time I downgraded them.  The list of 
> downgrades is:
>      hal-info 20080317+git20080318-1ubuntu4   from    hal-info 
> 20081124-0ubuntu1~hardy
>      libsnmp15 5.4.1~dfsg-4ubuntu4   from   libsnmp15 5.4.1~dfsg-4ubuntu4.2
>      libsnmp-base 5.4.1~dfsg-4ubuntu4   from   libsnmp-base 
> 5.4.1~dfsg-4ubuntu4.2
>      libc6-dev 2.7-10ubuntu3   from   libc6-dev 2.7-10ubuntu4
>      libc6 2.7-10ubuntu3   from   libc6 2.7-10ubuntu4
> My Windows network browsing still didn't work, then I realized I had 
> downgraded samba.  I re-upgraded samba and now I can once again browse 
> my Windows network.
> Recap - I'm not sure at this point which of the 5 upgrades listed above 
> is the culprit.  I don't care as I've got my network working again.  If 
> I find the specific culprit I will update this thread.
> Thank again,
> Christopher Biessener
With the huge amount of bind and dns updates today (Jan 9, 2009) I went 
ahead and allowed the snmp updates mentioned above to install.  My 
system is 100% up-to-date and I can browse my Windows network - so 
whatever got broken by the snmp updates is now fixed.

-Christopher Biessener

More information about the ubuntu-users mailing list