Install MySQL 5.1 on ubuntu 8.10

Marius Gedminas marius at pov.lt
Thu Jan 8 16:09:45 UTC 2009


On Wed, Jan 07, 2009 at 12:09:43AM +0800, howard chen wrote:
> I am using the latest mysql-server 5.0 provided by offical ubuntu 8.10
> package.
> 
> Now I want to try out the newest mysql 5.1. So should I ...
> 
> 1. Compile from source, and install at other location such as /opt
> 2. Use no the stable apt repo?
> 
> Which one is recommended?

It's up to you.  I find it easier to install a locally-built .deb
package (usually built from the source package in the upcoming Ubuntu).
That way it will get replaced by a newer official version in 6 months
when I upgrade the distro.

Marius Gedminas
-- 
There is an almost obvious extension of interfaces that would allow formal
specification of arguments and return values.  We suspect it leads to the dark
side.
	-- Jim Fulton
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20090108/b01b5a94/attachment.pgp>


More information about the ubuntu-users mailing list