Help with 32 bit panda-glGo install on 64 bit system

Nils Kassube kassube at gmx.net
Thu Jan 1 08:16:30 UTC 2009


Knapp wrote:
> On Wed, Dec 31, 2008 at 5:07 PM, Nils Kassube <kassube at gmx.net> wrote:
> > ~/ > apt-file search libSDL_image-1.2.so.0
> > libsdl-image1.2: /usr/lib/libSDL_image-1.2.so.0
> > libsdl-image1.2: /usr/lib/libSDL_image-1.2.so.0.1.5
> >
> > Looks like you need package "libsdl-image1.2".
>
> But how do you know if it is the 32 or 64 bit lib? Do I need to force
> that?

Good question :)

I would assume that if it is a 32 bit application you need the 32 bit 
libs. The apt-file search I used was on a 32 bit system.


Nils




More information about the ubuntu-users mailing list